Slower response times

Incident Report for KidsWebServices

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 01:49 UTC

Monitoring

We are experiencing slower response times across our Consent Management services and are working to restore normal functionality.
Posted Jul 03, 2025 - 01:29 UTC
This incident affected: Consent Management.