Raised error rates times when reading settings

Incident Report for KidsWebServices

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 17:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2025 - 16:33 UTC

Investigating

Partners may experience increased error rates when reading settings. We are working to restore normal functionality.
Posted Oct 13, 2025 - 16:26 UTC
This incident affects: Consent Management.