We are experiencing issues using face scan as a method of verification.

Incident Report for KidsWebServices

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 17:03 UTC

Identified

We are continuing to work on a fix for this issue.
Posted Sep 04, 2025 - 16:33 UTC

Monitoring

We are continuing to work on a fix for this issue.
Posted Sep 04, 2025 - 16:32 UTC
This incident affected: Age Assurance.